【解决】This is allowed only when policy CMP0079 is set to NEW.

清泛原创
cmake最低版本设置为3.13以上,可解决。
cmake_minimum_required(VERSION 3.13) can fix the first problem.

参考:https://gitlab.kitware.com/cmake/cmake/-/issues/19693

cmake

分享到:
评论加载中,请稍后...
回到顶部